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Error message when loading application on Oki devices

Fail

After authenticating with Embarcado Oki, the message Error loading application is displayed.

Cause

XML files (AccessSession) that perform user creation are not being removed due to use by another process.

Solution

  • Access the AccessSession folder in the NDD Print MF OKI installation directory.

  • Access the device's IP folder

  • Delete all the XML files in the folder

Other information

It is important to carry out an analysis with the Process Monitor tool, in order to check which process is using the file that does not allow it to be maintained.

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