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Fail to use the scan by email function with Office 365

Fail

When scanning by email on the NDD Print Client Ricoh Android, the email was not sent.

Cause

By default, Office 365 does not allow email to be sent on behalf of another mailbox.

Solution

Access the device in service mode and change SP Mode code 5860-022 from 0 to 1.

This means that the sender of emails is always the account configured in the printer's SMTP, and no longer the authenticated user.

Other information

Information in the official Ricoh documentation.

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