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Scan failure (NET/FTP) NDD Print Client Epson

Fail

When using the NETWORK/FTP scanning function with the Epson NDD Print Client, the document is not scanned and a process failure is displayed.

Cause

The File Name Prefix has not been configured correctly.

Solution

Configure the Filename Prefix by following these steps:

  1. Authenticate as an administrator on the device's web

  2. User defaults

  3. Scan to Network Folder/FTP

  4. Fill in the File name prefix field

Other information

The fault was identified in the WF-C869R Series model.

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