Failed server unavailable in cache sync on quota items
Fail
When performing the Cache Synchronization, the quota items display the fault "Server unavailable. Please wait."
Cause
The time on the machine where the NDD Print Host is installed is more than 4 minutes behind the NDD Print 360 server.
The margin for the NDD Print Host to be able to synchronize quota items is up to 4 minutes late or 24 hours ahead of the Portal 360 server.
Solution
Set the time correctly in relation to the time zone where the NDD Print Host is installed.
Other information
The message "Error fetching balance information: An error was discovered processing the <Security> header" is displayed in Windows events.
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