Skip to main content
Skip table of contents

Failed server unavailable in cache sync on quota items

Fail

When performing the Cache Synchronization, the quota items display the fault "Server unavailable. Please wait."

7cb4336c-c1b9-49d0-8c48-55e41a05eebc.png

Cause

The time on the machine where the NDD Print Host is installed is more than 4 minutes behind the NDD Print 360 server.

The margin for the NDD Print Host to be able to synchronize quota items is up to 4 minutes late or 24 hours ahead of the Portal 360 server.

Solution

Set the time correctly in relation to the time zone where the NDD Print Host is installed.

Other information

The message "Error fetching balance information: An error was discovered processing the <Security> header" is displayed in Windows events.

80ee915a-7fa9-4971-b474-943bcdc15bcc.png

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.