Skip to main content
Skip table of contents

NDD Print Client HP icon blocked on the device panel

Failed

When authenticating, the NDD Print Client icon remains locked and the device displays the following message "This element is locked. Try using another account or contact your system administrator or the person who configured the product".

Cause

Communication failure with the server via the TLS 1.2 protocol.

Solution

Activate the TLS 1.0 and 1.1 protocols.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.