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A failure has occurred in the authentication of the device

Fail

When I logged on to the printer, in this case a Kyocera, and clicked the Home button to return to the home page, I was presented with the message "There was a failure to authenticate the device. Please restart the device and try again".

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Cause

The client registered the user's email address in Active Directory, but when doing so, an "enter" was inserted at the end of the information. When NDD Print Client requested the user's authentication, the file was broken by NDD Print Host, because the character was translated, generating a "\n", thus causing the user's section to fail to be set up.

Solution

  1. Remove the special character from the user register;

  2. Uncheck the email synchronization option in the domain integration.

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