Falla al utilizar la función de escaneo por correo electrónico con Office 365
Falla
Al escanear por correo electrónico en NDD Print Client Ricoh Android, el correo electrónico no se enviaba.
Causa
Por defecto, Office365 no permite enviar correo electrónico en nombre de otro correo.
Solución
Acceda al dispositivo en modo de servicio y cambie el código de modo SP 5860-022 de 0 a 1.
Esto significa que el remitente de los correos electrónicos es siempre la cuenta configurada en el SMTP de la impresora, y ya no el usuario autenticado.
Información adicional
Información en la documentación oficial de Ricoh.