Falla de comunicación con el equipo HP al añadir a MF
Falla
Al añadir el dispositivo a NDD Print MF HP, aparece el mensaje “El dispositivo no respondió a la prueba de compatibilidad. Los datos de usuario y contraseña pueden ser incorrectos”.
Causa
El servidor donde se instaló el MF tiene activado un proxy que bloquea las llamadas HTTP y HTTPS que realiza el MF para validar la información del dispositivo.
Solución
Inicialmente, abrimos la configuración de internet para comprobar que el Proxy estaba configurado, y no estaba activado.
Fue necesario acceder al registro de Windows para desactivar el Proxy.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"MigrateProxy"=dword:00000001
"ProxyEnable"=dword:00000001
"ProxyHttp1.1"=dword:00000000
"ProxyServer"="http://ProxyServername:80"
"ProxyOverride"="<local>"
Cambie la clave “ProxyEnable” al valor “0”.
Información adicional
El fallo se identificó en el HP Colour Laser Jet Flow E67560.
En la herramienta Test Configutarion, al intentar realizar la llamada Get discovery tree, aparecía el fallo Error: “Error accessing DiscoveryTree.xml: StackTrace: in OXPd: Domain.ServiceDiscovery.DicoveryTreeTranslator.GetOXPdDiscoveryTree(String hostname, int 16 port, Boolean use HTTPS) in TestConfigurations.FrmTestConfigurations.GetDiscoveryTree()” was displayed.
{{component-feedback-article}}