Skip to main content
Skip table of contents

Ícone do NDD Print Client HP bloqueado no painel do equipamento

Falha

Ao realizar a autenticação, o ícone do NDD Print Client permanece bloqueado e o equipamento apresenta a seguinte mensagem “Este elemento está bloqueado”. Tente usar outra conta o entre em contato com o administrador do sistema ou com a pessoa que configurou o produto”.

Causa

Falha de comunicação com o servidor através do protocolo TLS 1.2.

Solução

Ativar os protocolos TLS 1.0 e 1.1.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.