Skip to main content
Skip table of contents

La impresión se cancela después de añadir el dispositivo a NDD Print MF de Konica

Fallo

Después de añadir el dispositivo a NDD Print MF de Konica, las impresiones enviadas directamente a la cola no se imprimen.

Causa

Cuando se instala una aplicación de autenticación en los dispositivos Konica, algunas funciones están limitadas a usuarios públicos.

Solución

Configure el acceso de usuario público en el dispositivo:

  1. Vaya a User Auth/Account Track > Authentication Method

  2. Cambie la configuración de Public User Access a ON (Without Login)

  3. Haga clic en OK para guardar

Ejemplo en un modelo C659

image-20241018-145014.png

Ejemplo en un modelo C654

image-20241018-145346.png

Si desea más información, consulte la documentación del fabricante.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.