Erro ao acessar a copiadora Ricoh android
Falha
Ao clicar na opção Acessar Copiadora no embarcado Client Ricoh Android, a mensagem “Ocorreu uma falha ao tentar acessar a copiadora. Por favor, tente novamente”.
Causa
Este incidente ocorre quando o embarcado é instalado sem as pré-configurações de SPMODE feitas pelo botão “SET” na Remote Operation Ricoh.
Solução
A única solução que temos é um reset geral de fábrica do equipamento e em seguida a reinstalação seguindo o processo descrito no manual.
Existem níveis diferentes de reset de fábrica no equipamento, o mais comum sendo o reset de configuração que não apaga o embarcado e nem volta as configurações de SPMODE, este reset NÃO RESOLVE o incidente.
Páginas relacionadas
{{component-feedback-article}}