Skip to main content
Skip table of contents

Falha ao liberar impressão no embarcado Ricoh Java

Falha

Ao realizar a liberação do documento no NDD Print Client Ricoh, a mensagem “Enviado com sucesso” é apresentada, mas o documento não é impresso.

Causa

Falta de espaço na memória de cache do equipamento.

Solução

Realizar o Memory Clear do equipamento.

Outras informações

Além das impressões realizadas através do NDD Print Client, as impressões enviadas pelas filas diretas também não eram finalizadas.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.