Erro ao utilizar a função digitalização por e-mail com Office 365
Falha
Ao realizar uma digitalização por email no NDD Print Client Ricoh Android, o email não era enviado.
Causa
O Office365 não permite, por padrão, que seja enviado email em nome de outra caixa de email.
Solução
Acessar o equipamento no modo de serviço e realizar a alteração do SP Mode código 5860-022 de 0 para 1.
Isso faz com que o remetente dos emails seja sempre a conta configurada no SMTP da impressora, e não mais o usuário autenticado.
Outras informações
Informação na documentação oficial da Ricoh.
{{component-feedback-article}}