Erro de comunicação com equipamento HP ao adicionar no MF
Falha
Ao realizar a adição do equipamento no NDD Print MF HP, é apresentada a mensagem “Equipamento não respondeu ao teste de compatibilidade. Os dados de usuário e senha podem estar incorretos“.
Causa
O Servidor onde o MF estava instalado tem um Proxy ativado bloqueando as chamadas HTTP e HTTPS que o MF realizada para validação das informações do equipamento.
Solução
Inicialmente abrimos as configurações de internet para verificar se o Proxy estava configurado, e não estava habilitado.
Foi necessário acessar o registro do Windows para desabilitar o Proxy.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"MigrateProxy"=dword:00000001
"ProxyEnable"=dword:00000001
"ProxyHttp1.1"=dword:00000000
"ProxyServer"="http://ProxyServername:80"
"ProxyOverride"="<local>"
Alteramos a chave “ProxyEnable” para o valor “0”.
Outras informações
A falha foi identificada no equipamento modelo HP Color Laser Jet Flow E67560.
Na ferramenta Test Configutarion, quando tentávamos fazer a chamada “Get discovery tree”, a falha “Error: Error accessing DiscoveryTree.xml: StackTrace: em OXPd: Domain.ServiceDiscovery.DicoveryTreeTranslator.GetOXPdDiscoveryTree(String hostname, int 16 port, Boolean use HTTPS) em TestConfigurations.FrmTestConfigurations.GetDiscoveryTree()”, era apresentada.
{{component-feedback-article}}