Skip to main content
Skip table of contents

Impressão está sendo cancelada após adicionar o equipamento no NDD Print MF Konica

Falha

Após realizar a adição do equipamento no NDD Print MF Konica, as impressões enviadas diretamente para a fila não são impressas.

Causa

Quando uma aplicação de autenticação é instalada nos equipamentos Konica, algumas funções ficam limitadas para usuários públicos.

Solução

Configurar o acesso de usuário Público no equipamento, para isso:

  1. Acesse User Auth/Account Track > Authentication Method

  2. Altere a configuração Public User Access para ON (Without Login)

  3. Clique em OK para salvar

Exemplo em um equipamento modelo C659

image-20241018-145014.png

Exemplo em um equipamento modelo C654

image-20241018-145346.png

Para mais informações acesse a documentação do fabricante.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.