Impressão está sendo cancelada após adicionar o equipamento no NDD Print MF Konica
Falha
Após realizar a adição do equipamento no NDD Print MF Konica, as impressões enviadas diretamente para a fila não são impressas.
Causa
Quando uma aplicação de autenticação é instalada nos equipamentos Konica, algumas funções ficam limitadas para usuários públicos.
Solução
Configurar o acesso de usuário Público no equipamento, para isso:
Acesse User Auth/Account Track > Authentication Method
Altere a configuração Public User Access para ON (Without Login)
Clique em OK para salvar
Exemplo em um equipamento modelo C659

Exemplo em um equipamento modelo C654

Para mais informações acesse a documentação do fabricante.
{{component-feedback-article}}