Ocorreu uma falha na autenticação do equipamento
Falha
Ao autenticar na impressora, neste caso em uma Kyocera, e clicar no botão Home para voltar a página inicial, era apresentada a mensagem “Ocorreu uma falha na autenticação do equipamento. Por favor reinicie o equipamento e tente novamente”.

Causa
O cliente realizou o cadastro do email dos usuários no Active Directory, porém ao realizar este cadastro, foi inserido um “enter” ao final da informação, quando o NDD Print Cliente solicitava a autenticação do usuário, para o NDD Print Host, o arquivo sofria uma quebra, pois o caractere era traduzido gerando um “\n“, ocasionando assim a falha na montagem da seção do usuário.
Solução
Remover o caractere especial do cadastro dos usuários;
Desmarcar a opção de sincronia de e-mails na integração de domínios.
{{component-feedback-article}}