Lentidão ao imprimir utilizando o NDD Print Client HP Workpath
Comportamento
O processo de autenticar, selecionar o documento e liberar para impressão está muito lento em equipamentos que utilizam o NDD Print Client HP Workpath.
Causa
Para ativar a Workpath em algumas famílias de equipamentos, é necessária a instalação de memória RAM adicional. Após upgrade de memória, é possível perceber um comportamento mais lento na utilização dos recursos do dispositivo, bem como das soluções NDD.
Este comportamento não acontece em equipamentos, com memória nativa.
Para exemplificar os tempos da solução NDD, foram realizados testes em equipamentos com memória nativa e em equipamentos que tiveram o upgrade de memória:
Ação | Equipamento com memória de fábrica | Equipamento com upgrade de memória |
---|---|---|
Documento PDF normal com 1 página | ||
Até abrir a tela de autenticação | 5s | 15s |
Até abrir a tela de seleção de finalidade | 15s | 31s |
Até abrir o menu principal | 25s | 58s |
Até a mensagem de enviado para impressão com sucesso | 42s | 1m 22s |
Documento PDF normal com 254 páginas | ||
Até abrir a tela de autenticação | 5s | 15s |
Até abrir a tela de seleção de finalidade | 15s | 31s |
Até abrir o menu principal | 24s | 59s |
Até a mensagem de enviado para impressão com sucesso | 1m 06s | 1m 54s |
Solução
Não há uma solução, pois se trata de um comportamento padrão das famílias de equipamentos mais antigos.
{{component-feedback-article}}